Ixonn Group

Server Requirements

You are here:
< All Topics
  • PHP 5.6.4+ (PHP 7.1+ recommended)
  • MySQL 5.1+
  • mod_rewrite Apache
  • MySQLi PHP Extension
  • PDO PHP Extension
  • cURL PHP Extension
  • OpenSSL PHP Extension
  • MBString PHP Extension
  • iconv PHP Extension
  • IMAP PHP Extension
  • GD PHP Extension
  • Zip PHP Extension
  • allow_url_fopen enabled

In most servers, these extensions are enabled by default, but you should check with your hosting provider. We can recommend you to check InMotion hosting because they meet all Ixonn requirements, click here to explore InMotion awesome Business shared hosting packages.

Related Articles

Table of Contents
Scroll Up